Sortie de PluXml 5.1.5

Rédigé par Stephane 3 commentaires
La découverte d'une faille de sécurité nous oblige à sortir peu de temps après la 5.1.4 cette mise à jour.
Elle concerne des installations de PluXml sur des sous domaines, ou de plusieurs installations sur un même domaine mais dans dossiers différents.
Ainsi un utilisateur connecté à son panel d'administration a la possibilité d’accéder à l'administration d'un autre site.

Il est donc très fortement conseillé et recommandé de mettre à jour vos ou votre PluXml.

Merci à Rohirrim pour nous avoir remonté le problème.

3 commentaires

#1  - Jos a dit :

Quelle réactivité, çà fait plaisir. Merci beaucoup pour ce correctif.

#2  - whitebird a dit :

Oula oui il est sérieux le bug de sécurité!! il est valable uniquement pour la v5.1.4 ou pour les versions antérieures ?
Good job!

#3  - Deevad a dit :

Merci beaucoup pour le correctif. Je me fais la mise à jour bientôt.

Les commentaires sont fermés.

Fil RSS des commentaires de cet article